Mageia 2022-0238: exo security update | LinuxSecurity.com

Advisories

MGASA-2022-0238 - Updated exo packages fix security vulnerability

Publication date: 24 Jun 2022
URL: https://advisories.mageia.org/MGASA-2022-0238.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-32278

Changed to prevent executing possibly malicious .desktop files from online
sources (ftp://, https:// etc.).

References:
- https://bugs.mageia.org/show_bug.cgi?id=30540
- https://gitlab.xfce.org/xfce/exo/-/commit/cc047717c3b5efded2cc7bd419c41a3d1f1e48b6
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32278

SRPMS:
- 8/core/exo-4.16.0-1.1.mga8

Mageia 2022-0238: exo security update

Changed to prevent executing possibly malicious .desktop files from online sources (ftp://, https:// etc.)

Summary

Changed to prevent executing possibly malicious .desktop files from online sources (ftp://, https:// etc.).

References

- https://bugs.mageia.org/show_bug.cgi?id=30540

- https://gitlab.xfce.org/xfce/exo/-/commit/cc047717c3b5efded2cc7bd419c41a3d1f1e48b6

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-32278

Resolution

MGASA-2022-0238 - Updated exo packages fix security vulnerability

SRPMS

- 8/core/exo-4.16.0-1.1.mga8

Severity
Publication date: 24 Jun 2022
URL: https://advisories.mageia.org/MGASA-2022-0238.html
Type: security
CVE: CVE-2022-32278

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.