Oracle7: ELSA-2022-5052: xz Important Security Update | LinuxSecuri...

Advisories

Oracle Linux Security Advisory ELSA-2022-5052

https://linux.oracle.com/errata/ELSA-2022-5052.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
xz-5.2.2-2.el7_9.x86_64.rpm
xz-compat-libs-5.2.2-2.el7_9.i686.rpm
xz-compat-libs-5.2.2-2.el7_9.x86_64.rpm
xz-devel-5.2.2-2.el7_9.i686.rpm
xz-devel-5.2.2-2.el7_9.x86_64.rpm
xz-libs-5.2.2-2.el7_9.i686.rpm
xz-libs-5.2.2-2.el7_9.x86_64.rpm
xz-lzma-compat-5.2.2-2.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/xz-5.2.2-2.el7_9.src.rpm

Related CVEs:

CVE-2022-1271




Description of changes:

[5.2.2-2]
- Fix CVE-2022-1271
  Resolves: CVE-2022-1271


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-5052: xz Important Security Update

Summary

Description of changes: [5.2.2-2] - Fix CVE-2022-1271 Resolves: CVE-2022-1271

i386

x86_64

xz-5.2.2-2.el7_9.x86_64.rpm xz-compat-libs-5.2.2-2.el7_9.i686.rpm xz-compat-libs-5.2.2-2.el7_9.x86_64.rpm xz-devel-5.2.2-2.el7_9.i686.rpm xz-devel-5.2.2-2.el7_9.x86_64.rpm xz-libs-5.2.2-2.el7_9.i686.rpm xz-libs-5.2.2-2.el7_9.x86_64.rpm xz-lzma-compat-5.2.2-2.el7_9.x86_64.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/xz-5.2.2-2.el7_9.src.rpm

Severity
Related CVEs: CVE-2022-1271

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.