SciLinux: SLSA-2022-5162-1 Important: postgresql on SL7.x x86_64 | ...

Advisories

Synopsis:          Important: postgresql security update
Advisory ID:       SLSA-2022:5162-1
Issue Date:        2022-06-22
CVE Numbers:       CVE-2022-1552
--

Security Fix(es):

* postgresql: Autovacuum, REINDEX, and others omit "security restricted
operation" sandbox (CVE-2022-1552)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    postgresql-debuginfo-9.2.24-8.el7_9.i686.rpm
    postgresql-debuginfo-9.2.24-8.el7_9.x86_64.rpm
    postgresql-libs-9.2.24-8.el7_9.i686.rpm
    postgresql-libs-9.2.24-8.el7_9.x86_64.rpm
    postgresql-9.2.24-8.el7_9.i686.rpm
    postgresql-9.2.24-8.el7_9.x86_64.rpm
    postgresql-contrib-9.2.24-8.el7_9.x86_64.rpm
    postgresql-devel-9.2.24-8.el7_9.i686.rpm
    postgresql-devel-9.2.24-8.el7_9.x86_64.rpm
    postgresql-docs-9.2.24-8.el7_9.x86_64.rpm
    postgresql-plperl-9.2.24-8.el7_9.x86_64.rpm
    postgresql-plpython-9.2.24-8.el7_9.x86_64.rpm
    postgresql-pltcl-9.2.24-8.el7_9.x86_64.rpm
    postgresql-server-9.2.24-8.el7_9.x86_64.rpm
    postgresql-static-9.2.24-8.el7_9.i686.rpm
    postgresql-static-9.2.24-8.el7_9.x86_64.rpm
    postgresql-test-9.2.24-8.el7_9.x86_64.rpm
    postgresql-upgrade-9.2.24-8.el7_9.x86_64.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-5162-1 Important: postgresql on SL7.x x86_64

postgresql: Autovacuum, REINDEX, and others omit "security restricted operation" sandbox (CVE-2022-1552) For more details about the security issue(s), including the impact, a CVSS ...

Summary

Important: postgresql security update



Security Fixes

* postgresql: Autovacuum, REINDEX, and others omit "security restricted operation" sandbox (CVE-2022-1552)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 postgresql-debuginfo-9.2.24-8.el7_9.i686.rpm postgresql-debuginfo-9.2.24-8.el7_9.x86_64.rpm postgresql-libs-9.2.24-8.el7_9.i686.rpm postgresql-libs-9.2.24-8.el7_9.x86_64.rpm postgresql-9.2.24-8.el7_9.i686.rpm postgresql-9.2.24-8.el7_9.x86_64.rpm postgresql-contrib-9.2.24-8.el7_9.x86_64.rpm postgresql-devel-9.2.24-8.el7_9.i686.rpm postgresql-devel-9.2.24-8.el7_9.x86_64.rpm postgresql-docs-9.2.24-8.el7_9.x86_64.rpm postgresql-plperl-9.2.24-8.el7_9.x86_64.rpm postgresql-plpython-9.2.24-8.el7_9.x86_64.rpm postgresql-pltcl-9.2.24-8.el7_9.x86_64.rpm postgresql-server-9.2.24-8.el7_9.x86_64.rpm postgresql-static-9.2.24-8.el7_9.i686.rpm postgresql-static-9.2.24-8.el7_9.x86_64.rpm postgresql-test-9.2.24-8.el7_9.x86_64.rpm postgresql-upgrade-9.2.24-8.el7_9.x86_64.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:5162-1
Issued Date: : 2022-06-22
CVE Numbers: CVE-2022-1552

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.